Ultima base pro

Tous les sujets concernant les modèles TT 2WD Kyosho
Répondre
Avatar du membre
PapaOurs
Membre
Messages : 6529
Enregistré le : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: Ultima base pro

Message par PapaOurs » dim. 3 mars 2019 11:09

Mais où passe les cables moteur/vario ???? je n'arrive pas à comprendre où passe ces puytaing de cables

et c'est pas noté dans la notice

seb ring 72
Membre
Messages : 216
Enregistré le : sam. 9 août 2014 00:30

Re: Ultima base pro

Message par seb ring 72 » dim. 3 mars 2019 11:26

salut

fais les passer dans le "U" du support d amortisseur sous la carro
Pas entre l amortisseur et son sopport,en tout cas ,car ca va coincer :ttt:
he oui LA43 est bien la ref Kyosho
bon run ;)

Avatar du membre
PapaOurs
Membre
Messages : 6529
Enregistré le : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: Ultima base pro

Message par PapaOurs » dim. 3 mars 2019 22:23

Merci Seb pour les infos... mais je trouve pas ce fameux LA43...

en principe demain premier vrai roulage sous lipo... En passant si quelqu'un avait des images des trains roulants détaillés avec les BAR, pour l'arrière, je crois comprendre comment les faire pour l'avant, j'ai un doute.

seb ring 72
Membre
Messages : 216
Enregistré le : sam. 9 août 2014 00:30

Re: Ultima base pro

Message par seb ring 72 » lun. 4 mars 2019 17:13

voici le lien LA43:https://www.rcteam.fr/mp9/13420-kyosho- ... &results=1
la BAR AV

DSCN1160.JPG


A+

Avatar du membre
PapaOurs
Membre
Messages : 6529
Enregistré le : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: Ultima base pro

Message par PapaOurs » lun. 4 mars 2019 19:24

Arf , je croyais que c'était les bras de direction LA43...bon ça va, ça j'avais trouvé. MDR !! Merci à toi.

Sinon premier roulage, tranquille. C'est super sympa à voir rouler et j'aime bien la bouille du truc qui roule juste des petits sauts entre le salon et la tarrasse. Roulage au propre. Premier constat, mais n'ayant pas de référence, je trouve que le moteur Parma manque un peu de hargne. Il lui manque quelques tours en pointe. C'était mieux sous lipo que sous Nimh, mais il manque un petit quelque chose quand même pour bien profiter de la voiture.
Mes amortisseurs arrières sont trop souples, les ressorts manquent de rebond, je vais voir si j'ai des ressorts plus raide.
20190304_181409.jpg
Sinon le petit Hitec HFX me parait aussi "petit", j'avais oublié qu'il n'y avait pas de marche Arrière. Pas grave en soit, j'en ai quelques uns comme ça.
20190304_183854.jpg
20190304_183837.jpg
Elle me plait bien cette petite auto, je pense que je vais travailler encore un peu dessus.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
PapaOurs
Membre
Messages : 6529
Enregistré le : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: Ultima base pro

Message par PapaOurs » sam. 13 juil. 2019 11:03

Je voudrai greffer un petit EZRUN 13.5T a la place du parma. En ESC je lui colle un EZRUN 60A SL.
hobbywing ezrun 60A-SL.jpg
Probème, il ne réponds pas.. je pense à un problème d'appairage ... Mais je n'ai pas la notice en français et je dois rater un truc : genre rester appuyer au lieu d'appuyer 1 fois, surement une connerie. La notice en anglais ne m'aide pas.

Si quelqu'un avait la notice en français.
Merci.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Jef43
Membre
Messages : 923
Enregistré le : jeu. 1 mars 2018 08:40

Re: Ultima base pro

Message par Jef43 » sam. 13 juil. 2019 22:35

Si personne ne l’a envoie en mp je te traduirai la partie qui t’intéresse si tu veux
:tam: TA02XSW Porsche 934 RSR Black Edition Manobet
Thunder Tiger TS4-N
:tam: TT02 Lancia Delta Intégrale
Robbe Comt’esse
:tam: FF01 Alfa Romeo Giulietta
:kyosho: Javelin

Avatar du membre
juleo68
Modérateur
Messages : 2739
Enregistré le : sam. 4 déc. 2010 21:11
Localisation : Choucrouteland (68)

Re: Ultima base pro

Message par juleo68 » sam. 13 juil. 2019 23:46

Salut
Il n'y a en principe rien a "appairer" sur les petits Ezrun de chez Hobbywing. Chez moi même NIB, je branche, je paramètre avec les box et ca fonctionne direct!
Lorsque tu branches ton ESC, de quelle couleur est la LED?
La violence est le dernier refuge de l'incompétence...Isaac Asimov.

Avatar du membre
ra272
Membre
Messages : 876
Enregistré le : jeu. 10 avr. 2008 13:45
Localisation : Nancy 54

Re: Ultima base pro

Message par ra272 » dim. 14 juil. 2019 09:24

Avec le Yokomo tu avais quoi comme pignon moteur ?

Avatar du membre
PapaOurs
Membre
Messages : 6529
Enregistré le : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: Ultima base pro

Message par PapaOurs » lun. 15 juil. 2019 14:19

juleo68 a écrit :
sam. 13 juil. 2019 23:46
Salut
Il n'y a en principe rien a "appairer" sur les petits Ezrun de chez Hobbywing. Chez moi même NIB, je branche, je paramètre avec les box et ca fonctionne direct!
Lorsque tu branches ton ESC, de quelle couleur est la LED?
Alors en fait, il s'agit pas d'appairage tu as raison mais si j'ai bien compris de connaitre les courses de gachette ou de manche pour les positions (neutre, plein gaz et frein à fond)... c'est une histoire de temsp d'appuie au début du cycle d'allumage, j'ai réussi au bout de la 3eme fois. Mais je comprends pas les subtilités, a priori, il y a d'autres réglages accessibles.
Pour le moment j'ai mis les réglages de base.

Du coup, une super petite auto qui m'a régalé avec ce petit 13.5
J'ai un peu galèré pour installé les "gros" câbles brushless mais c'est bon tout est rentré. J'ai roulé un peu "contre" le santana 4x4 de sopdid2 mais l'herbe lissait un peu la différence et je suivais pas trop mal.

Répondre