Section BUGS

Avatar du membre
f2g78
Membre
Messages : 2505
Enregistré le : jeu. 20 mars 2008 08:42

Re: Section BUGS

Message par f2g78 » lun. 16 mars 2020 07:35

Bonjour
J’ai les mêmes problèmes de connexion 🙁 j’étais en train de préparer un post avec des photos et je n’ai pas pu valider à cause du problème de connexion 🤔
Bon courage 😉

Avatar du membre
mediator3
Site Admin
Messages : 2037
Enregistré le : mer. 8 févr. 2012 17:37
Localisation : 64
Contact :

Re: Section BUGS

Message par mediator3 » lun. 16 mars 2020 15:54

Bonjour à tous,

Je viens d'identifier la cause du problème.

Oui, enfin.

Alors j ai une bonne et une mauvaise nouvelle.

La bonne, le souci ne vient pas directement du forum ou d'un problème soft (os ou autre).
Ce qui est déjà pour moi un soulagement :-D

La mauvaise, je ne pense pas pouvoir résoudre rapidement le souci car il s'agit d'un problème de ressources.
Pour faire simple, le serveur n'est pas assez performant celui-ci se met donc en mode "sécurité".

Je vais essayer d'optimiser la partie BDD ainsi que la partie ordonnancement de l'O.S.

++
M

Edit: Il va falloir choisir, ultra sécu ou performance, les deux...ça donne le srv en surcharge aléatoire....d’où parfois les lenteurs et les accès au forum dans les choux. :Zzz:

Edit2: Je ne vais pas rester devant le forum pour voir si ma modification apporte un plus, j'attends donc vos retours.

Edit3: Pour vous donner une idée....

Au total il y a 536 utilisateurs en ligne : 4 enregistrés, 0 invisible et 532 invités (d’après le nombre d’utilisateurs actifs ces 3 dernières minutes)

Avatar du membre
f2g78
Membre
Messages : 2505
Enregistré le : jeu. 20 mars 2008 08:42

Re: Section BUGS

Message par f2g78 » lun. 16 mars 2020 17:01

C à l'air de fonctionner :top:

Avatar du membre
smocky
Membre
Messages : 648
Enregistré le : ven. 8 août 2008 19:10
Localisation : TOULOUSE

Re: Section BUGS

Message par smocky » lun. 16 mars 2020 17:07

:salut:

Pareil de mon côté, cela fonctionne normalement. plus de coupure! :top: :top:
Merci pour votre réactivité et ce travail de maintenance :merci:

@+
David
Ben moi ce que je préfère, c'est les vieilles tt électriques KYOSHO des années 80!!! Vive les OPTIMA !!!

Avatar du membre
mediator3
Site Admin
Messages : 2037
Enregistré le : mer. 8 févr. 2012 17:37
Localisation : 64
Contact :

Re: Section BUGS

Message par mediator3 » lun. 16 mars 2020 17:31

smocky a écrit :
lun. 16 mars 2020 17:07
:salut:

Pareil de mon côté, cela fonctionne normalement. plus de coupure! :top: :top:
Merci pour votre réactivité et ce travail de maintenance :merci:

@+
David
De rien

Avatar du membre
mediator3
Site Admin
Messages : 2037
Enregistré le : mer. 8 févr. 2012 17:37
Localisation : 64
Contact :

Re: Section BUGS

Message par mediator3 » lun. 16 mars 2020 17:33

A tous,

Merci de me dire si le forum vous semble plus rapide...(photos, chargement...post...)

++

M

Avatar du membre
Finalement
Membre
Messages : 1995
Enregistré le : lun. 27 avr. 2009 18:45
Localisation : 77950 MAINCY, Île de France

Re: Section BUGS

Message par Finalement » lun. 16 mars 2020 17:43

mediator3 a écrit :
lun. 16 mars 2020 17:33
A tous,

Merci de me dire si le forum vous semble plus rapide...(photos, chargement...post...)

++

M
Clairement plus rapide de mon point de vue ! C’est le jour et la nuit.

Ça fait du bien de retrouver un forum stable et une navigation limpide.

Merci pour le boulot d’acharné
Aie Aie Aie c'est chaud un volcan ! Trop con franchement, j'aurais dû prendre mes gants !

Abonné sur TamiyaClub : http://www.tamiyaclub.com/showroom.asp?id=25197

Abonné sur YouTube : http://www.youtube.com/user/Finalement1

Avatar du membre
mediator3
Site Admin
Messages : 2037
Enregistré le : mer. 8 févr. 2012 17:37
Localisation : 64
Contact :

Re: Section BUGS

Message par mediator3 » lun. 16 mars 2020 17:44

Finalement a écrit :
lun. 16 mars 2020 17:43
mediator3 a écrit :
lun. 16 mars 2020 17:33
A tous,

Merci de me dire si le forum vous semble plus rapide...(photos, chargement...post...)

++

M
Clairement plus rapide de mon point de vue ! C’est le jour et la nuit.

Ça fait du bien de retrouver un forum stable et une navigation limpide.

Merci pour le boulot d’acharné
:top:

Avatar du membre
mediator3
Site Admin
Messages : 2037
Enregistré le : mer. 8 févr. 2012 17:37
Localisation : 64
Contact :

Re: Section BUGS

Message par mediator3 » lun. 16 mars 2020 17:48

Bon,

Le souci de charge provient vraisemblablement d'une attaque DDOS contre le forum...(ptain yen a qui fo frapper..... :x ).
J'ai mis en place des mesures de protections, à voir si cela va tenir dans le temps si une charge trop violente se produit.
Mes mesures sembles fonctionner pour le moment a en voir le niveau de charge et la vitesse de chargement des images et le reste.

Voila, je voulais vous en informer.

++

M

Avatar du membre
Jef43
Membre
Messages : 1589
Enregistré le : jeu. 1 mars 2018 08:40
Localisation : Saint-Genest-Lerpt

Re: Section BUGS

Message par Jef43 » lun. 16 mars 2020 22:53

Hello M,

Beau boulot, pour le peu que j’ai essayé c’est stable et bien plus fluide :top:

Merci

Jef
:tam: TA02XSW Porsche 934 RSR Black Edition Manobet
:tam: TA02 à convertir TA02XSW Porsche 934 RSR Vaillant
Thunder Tiger TS4-N
:tam: TT02 Lancia Delta Intégrale
Robbe Comt’esse
:tam: FF01 Alfa Romeo Giulietta
Traxxas TRX4 Defender
:kyosho: Javelin

Répondre