Problème MC112B

March
Membre
Messages : 317
Enregistré le : dim. 30 août 2020 21:51

Problème MC112B

Message par March » lun. 22 nov. 2021 21:20

Salut, :salut:

(C'est en quelque sorte la suite de mon post précédent)

J'ai récupéré un vieux Futaba MC112B qui fait des siennes.
Je le règle comme sur la notice, càd sans moteur branché, et tout semble fonctionner.
Mais dès que je lui branche un moteur et que je l'allume, le moteur tourne immédiatement à fond, et rien ne se passe quand je manie l'accélérateur (ni augmentation, ni diminution de régime).
J'ai alors tenté de tripoter le neutre (qui était pourtant censé être bien réglé), ce qui m'a permis de récupérer un moteur au calme lorsque je suis au neutre (ça tombe bien) et un moteur qui avance lorsque je pousse vers l'avant. Mais dans ce cas, le moteur tourne en régime unique (je n'ai pas de variation de vitesse, c'est gênant pour un variateur) et je n'ai pas de marche arrière.

De quoi ce problème est-il le signe ?
Mauvais réglage ? Composant à changer ? Poubelle ?

Question subsidiaire: quelqu'un sait-il réparer ce genre de petite bête ?

Merci !

Avatar du membre
smocky
Membre
Messages : 735
Enregistré le : ven. 8 août 2008 19:10
Localisation : TOULOUSE

Re: Problème MC112B

Message par smocky » mar. 23 nov. 2021 09:40

:salut:

Je n'ai jamais rencontré ce genre de problème.
As-tu essayé avec un autre moteur? Ou en inversant le branchement des fils de celui-ci?

@+ David
Ben moi ce que je préfère, c'est les vieilles tt électriques KYOSHO des années 80!!! Vive les OPTIMA !!!

Avatar du membre
VORN
Membre
Messages : 526
Enregistré le : mar. 10 mars 2015 22:10
Localisation : Nancy
Contact :

Re: Problème MC112B

Message par VORN » mar. 23 nov. 2021 11:07

:salut:
Refait tes réglages en inversant la voie des gaz sur ta radio et vérifie que les trim soient bien au neutre :)

March
Membre
Messages : 317
Enregistré le : dim. 30 août 2020 21:51

Re: Problème MC112B

Message par March » mar. 23 nov. 2021 11:55

smocky a écrit :
mar. 23 nov. 2021 09:40
:salut:

Je n'ai jamais rencontré ce genre de problème.
As-tu essayé avec un autre moteur? Ou en inversant le branchement des fils de celui-ci?

@+ David
Merci David
A priori, ça ne vient pas du moteur car il fonctionne très bien avec un autre variateur.
Modifié en dernier par March le mar. 23 nov. 2021 11:57, modifié 1 fois.

March
Membre
Messages : 317
Enregistré le : dim. 30 août 2020 21:51

Re: Problème MC112B

Message par March » mar. 23 nov. 2021 11:57

VORN a écrit :
mar. 23 nov. 2021 11:07
:salut:
Refait tes réglages en inversant la voie des gaz sur ta radio et vérifie que les trim soient bien au neutre :)
Trim bien au neutre.
Je vais essayer en inversant la voie des gaz... mais je ne vois pas comment ça pourrait changer quelque chose. Bon, on ne sait jamais.
Merci !

Avatar du membre
Laban
Membre
Messages : 586
Enregistré le : sam. 6 mars 2021 21:54
Localisation : Nord (59)

Re: Problème MC112B

Message par Laban » mar. 23 nov. 2021 12:02

Cela peut aussi venir de la configuration de l'émetteur.
Est ce que la configuration du point haut (puissance moteur) du variateur est correctement faite ?
Nikko Dictator 3
Tamiya Top Force Evo 58107
Tamiya Terra Scorcher 58075
Tamiya Plasma Edge II 47454
Tamiya Super Hot Shot 58517
Maverick Strada XB
Hot Bodies D413
Kyosho Buggy Javelin 30618
Kyosho Zaboon
Kyosho Turbo Optima 30619

March
Membre
Messages : 317
Enregistré le : dim. 30 août 2020 21:51

Re: Problème MC112B

Message par March » mer. 24 nov. 2021 23:00

Bon.
Nouvel essai effectué.
Mais là... plus rien. Ni moteur qui tourne, ni led qui s'allume, ni même d'alimentation du récepteur (le servo de direction ne tourne pas).
Je pense qu'il a grillé.
Ouin. :sad:

Avatar du membre
Laban
Membre
Messages : 586
Enregistré le : sam. 6 mars 2021 21:54
Localisation : Nord (59)

Re: Problème MC112B

Message par Laban » mer. 24 nov. 2021 23:42

Il devait effectivement être défaillant.
Nikko Dictator 3
Tamiya Top Force Evo 58107
Tamiya Terra Scorcher 58075
Tamiya Plasma Edge II 47454
Tamiya Super Hot Shot 58517
Maverick Strada XB
Hot Bodies D413
Kyosho Buggy Javelin 30618
Kyosho Zaboon
Kyosho Turbo Optima 30619

Avatar du membre
VORN
Membre
Messages : 526
Enregistré le : mar. 10 mars 2015 22:10
Localisation : Nancy
Contact :

Re: Problème MC112B

Message par VORN » jeu. 25 nov. 2021 08:32

March a écrit :
mer. 24 nov. 2021 23:00
Bon.
Nouvel essai effectué.
Mais là... plus rien. Ni moteur qui tourne, ni led qui s'allume, ni même d'alimentation du récepteur (le servo de direction ne tourne pas).
Je pense qu'il a grillé.
Ouin. :sad:
Juste en basculant l'interrupteur de voie sur ta radio :o ?
Bizarre cette affaire.
Te voilà fixé sur l'état du vario finalement.

March
Membre
Messages : 317
Enregistré le : dim. 30 août 2020 21:51

Re: Problème MC112B

Message par March » jeu. 25 nov. 2021 09:04

VORN a écrit :
jeu. 25 nov. 2021 08:32
March a écrit :
mer. 24 nov. 2021 23:00
Bon.
Nouvel essai effectué.
Mais là... plus rien. Ni moteur qui tourne, ni led qui s'allume, ni même d'alimentation du récepteur (le servo de direction ne tourne pas).
Je pense qu'il a grillé.
Ouin. :sad:
Juste en basculant l'interrupteur de voie sur ta radio :o ?
Bizarre cette affaire.
Te voilà fixé sur l'état du vario finalement.
Non, en le branchant.
J'ai peut-être fait une mauvaise manip.
Bon, il n'avait de toutes façons pas l'air en forme...

Vous croyez qua ça peut se réparer ?

Répondre