Help Radio Sanwa M12S

Répondre
Avatar du membre
mediator3
Membre
Messages : 1717
Enregistré le : mer. 8 févr. 2012 17:37
Localisation : 64

Help Radio Sanwa M12S

Message par mediator3 » mar. 11 juin 2019 12:54

Bonjour à tous,

J'ai un souci avec ma radio Sanwa M12S.
J'ai du toucher a un truc mais je n'arrive pas a trouver ce que j'ai pu modifier.
Pour faire simple, La voie 2 est la voie de l’accélération mais malheureusement quand j’accélère, je peux voir que l'amplitude (sur l’écran) n'est pas normal, conséquence, la voiture n'avance pas vite.
Au contraire, la marche arrière est violente, limite ce que doit être la marche avant... :o

Une idée, des gens avec une M12 ?

Merci

M

PS, je vais faire une vidéo du souci.

Vidéo :


Avatar du membre
lonestar
Membre
Messages : 595
Enregistré le : ven. 16 févr. 2018 11:39
Localisation : Suisse Romande

Re: Help Radio Sanwa M12S

Message par lonestar » mar. 11 juin 2019 12:57

mediator3 a écrit :
mar. 11 juin 2019 12:54
Bonjour à tous,

J'ai un souci avec ma radio Sanwa M12S.
J'ai du toucher a un truc mais je n'arrive pas a trouver ce que j'ai pu modifier.
Pour faire simple, La voie 2 est la voie de l’accélération mais malheureusement quand j’accélère, je peux voir que l'amplitude (sur l’écran) n'est pas normal, conséquence, la voiture n'avance pas vite.
Au contraire, la marche arrière est violente, limite ce que doit être la marche avant... :o

Une idée, des gens avec une M12 ?

Merci

M

PS, je vais faire une vidéo du souci.
J'aurais envie de dire
1) verifie le sub-trim des gaz, mais tu y as deja pense surement
2) refais une calibration de la voie des gaz... j'ai vendu ma M12 il y a quelques annees, peux-pas t'aider sur ce coup-la "en direct", desole

bonne chance,
Paul
Les ventes de Lonestar - Tamiya, Kyosho, plein d'autres - MAJ 30AvrICI

Vive le RC10, A mort le TT01 et les tupperware etoiles! (©Pottok)
Marchand de tapis persans premier choix, pas de paillassons premier prix.

Avatar du membre
mediator3
Membre
Messages : 1717
Enregistré le : mer. 8 févr. 2012 17:37
Localisation : 64

Re: Help Radio Sanwa M12S

Message par mediator3 » mar. 11 juin 2019 13:04

lonestar a écrit :
mar. 11 juin 2019 12:57
mediator3 a écrit :
mar. 11 juin 2019 12:54
Bonjour à tous,

J'ai un souci avec ma radio Sanwa M12S.
J'ai du toucher a un truc mais je n'arrive pas a trouver ce que j'ai pu modifier.
Pour faire simple, La voie 2 est la voie de l’accélération mais malheureusement quand j’accélère, je peux voir que l'amplitude (sur l’écran) n'est pas normal, conséquence, la voiture n'avance pas vite.
Au contraire, la marche arrière est violente, limite ce que doit être la marche avant... :o

Une idée, des gens avec une M12 ?

Merci

M

PS, je vais faire une vidéo du souci.
J'aurais envie de dire
1) verifie le sub-trim des gaz, mais tu y as deja pense surement
2) refais une calibration de la voie des gaz... j'ai vendu ma M12 il y a quelques annees, peux-pas t'aider sur ce coup-la "en direct", desole

bonne chance,
Paul
Merci Paul, effectivement.
Je ne sais pas comment réinitialiser la télécommande (C est beau pour un Ingé.. :lol: )

Avatar du membre
lonestar
Membre
Messages : 595
Enregistré le : ven. 16 févr. 2018 11:39
Localisation : Suisse Romande

Re: Help Radio Sanwa M12S

Message par lonestar » mar. 11 juin 2019 13:15

Les ventes de Lonestar - Tamiya, Kyosho, plein d'autres - MAJ 30AvrICI

Vive le RC10, A mort le TT01 et les tupperware etoiles! (©Pottok)
Marchand de tapis persans premier choix, pas de paillassons premier prix.

seb ring 72
Membre
Messages : 207
Enregistré le : sam. 9 août 2014 00:30

Re: Help Radio Sanwa M12S

Message par seb ring 72 » mar. 11 juin 2019 18:27

salut

il y a aussi les EPA peut etre (fin de course)
le mieux est de mettre un servo ,tu verras la rotation du palonnier si des fois ton ecran te racontait des con.....ries
J ai eu le cas autour du neutre ,c etait mon potard de gaz qui etait foutu

bonnes recherches

Avatar du membre
mediator3
Membre
Messages : 1717
Enregistré le : mer. 8 févr. 2012 17:37
Localisation : 64

Re: Help Radio Sanwa M12S

Message par mediator3 » mar. 11 juin 2019 18:40

seb ring 72 a écrit :
mar. 11 juin 2019 18:27
salut

il y a aussi les EPA peut etre (fin de course)
le mieux est de mettre un servo ,tu verras la rotation du palonnier si des fois ton ecran te racontait des con.....ries
J ai eu le cas autour du neutre ,c etait mon potard de gaz qui etait foutu

bonnes recherches
Thanks, vais regarder ça.

Répondre