Super! encore une vieillerie...

Tous les sujets concernant les modèles TT 2WD Kyosho
Avatar du membre
pierco
Membre
Messages : 129
Enregistré le : dim. 17 août 2014 15:07

Super! encore une vieillerie...

Message par pierco » mer. 28 oct. 2020 19:06

Récupéré près de chez moi un magnifique Kyosho Pegasus! Bon, c'est pas le buggy du siècle, mais pour le prochain confinement, ça fera un peu d'occupation… :-D

Image

Allez, je vous partage la réception de la bête!
wouha! mon Rocky à coté c'est un buggy de luxe!! là on est vraiment sur du tout plastique et tout en simplicité !
malgré tout c'est toujours plaisant de découvrir un buggy des années 80, et le look, malgré le modèle d'entrée de gamme, quelque peu ruiné, a son charme!:love:
Bien ou pas, ce modèle n'a plus ses roues d'origine, au profit de jantes Trinity et pneus Dynamite. Petit hic, en braquant, les roues viennent toucher le pare choc avant, qui à été retaillé à la va-vite. mais ca frotte quand même! :x

Sous la carapace, un variateur mécanique visiblement pas d'origine (la baignoire à été retaillée pour faire de la place). Si quelqu'un en connait la provenance ? je connaissait les varios méca de Tamiya, mais pas celui-ci. le bobinage à gauche c'est un dissipateur de chaleur ?

Image

Je découvre aussi un ensemble radio Sanwa bien vintage avec des grosses connectiques qui n'ont rien à voir avec les type Futaba d'aujourd'hui. Mais encore une fois, ca fait partie du charme! Bien qu'un petit vario électronique vintage ne m'aurait pas déplu… :-D

Et une dernière découverte, la prise d'accu, j'en avais vu des comme celle là :o
(notez le cablage du chargeur, sécure friendly :smoke: )
Image
Image

Voilà, pour l'instant, à bientôt pour le désossage!

Avatar du membre
smocky
Membre
Messages : 614
Enregistré le : ven. 8 août 2008 19:10
Localisation : TOULOUSE

Re: Super! encore une vieillerie...

Message par smocky » mer. 28 oct. 2020 19:55

:salut:

Chouette trouvaille!
J'adore cette trilogie d'entrée de gamme de Kyosho (Pegasus, Icarus, Cosmo).
Y a un peu de boulot mais le principal est là.
Il te manque aussi l'aileron. Le combo carrosserie, pilote, aileron existe en repro mais tu peux en trouver de tempes en temps en neuf.
Le châssis sera dur à trouver car il est de couleur Gris foncé d'origine. L'ensemble parechoc Avt et Arr pas de soucis.
Les jantes blanches se trouvent également et tu peux les avoir en chrome également (Icarus)
Les pneus avant se trouvent facilement, par contre les arrières deviennent de plus en plus rares et à un prix ...
Le variateur mécanique est noir normalement et possède une protection en lexan.

Les prises d'accus sont d'origine US et re-badgées à l'époque Marsac Electronic et vendu par DRASTIC (ce qui revient au même). C'est collector :lol: :lol: Ces prises ont été utilisées une saison en courses par le Team DRASCTIC (89).

Le variateur n'est pas Kyosho à ma connaissance et le résistor sur le côté sert à faire varier l'intensité du courant et donc la vitesse.
Je pense à un Tamiya mais je ne suis pas certain.

Tu as l'antenne métallique et c'est assez rare à condition qu'elle est le petit bout noir.

@+ David
Ben moi ce que je préfère, c'est les vieilles tt électriques KYOSHO des années 80!!! Vive les OPTIMA !!!

Avatar du membre
f2g78
Membre
Messages : 2459
Enregistré le : jeu. 20 mars 2008 08:42

Re: Super! encore une vieillerie...

Message par f2g78 » mer. 28 oct. 2020 20:13

super
j'aime bien le look avec les pneus
le vario ne semble pas être du Tamiya pour moi mais plutôt du AYK donc collector aussi :top:

Avatar du membre
pierco
Membre
Messages : 129
Enregistré le : dim. 17 août 2014 15:07

Re: Super! encore une vieillerie...

Message par pierco » jeu. 29 oct. 2020 19:07

Merci pour vos retours les gars!
l'objectif pour moi est de simplement la faire rouler à nouveau, mais pas de la remettre à neuf, sinon quasiment toutes les pièces seraient bonnes à remplacer... :smoke:
mais pourquoi pas lui redonner un look d'origine avec une carro et stickers, et set de roues d'origine sous réserve de trouver des pneus...

Un vario AYK! amusant de trouver cette pièce dans un presque-jouet! Aussi le Mr qui me l'a vendue ne semblait pas être un néophyte... merci en tout cas d'avoir reconnu la bête!
J'aime aussi le look que lui donnent ces roues, et sans l'aileron je lui trouve même un air d'Optima!!!

Merci David pour l'encart sur les prises d'accu :lol:

Avatar du membre
pierco
Membre
Messages : 129
Enregistré le : dim. 17 août 2014 15:07

Re: Super! encore une vieillerie...

Message par pierco » jeu. 5 nov. 2020 18:12

Un peu d'avancement...

Après démontage, voici les anomalies constatées :
tige d'amortisseur avant tordue
Image
Je l'ai redressée, j'espère qu'elle tiendra le coup ?
Les amortos avant étaient compressés en permanence, la faute je pense aux triangles de suspensions avant. Le pivot se fait sur la flexibilité de la pièce (inférieur et supérieur) hors d'après la notice de montage il faut plier les triangles à la main pour assouplir le point de pivot, ce qui visiblement n'avait pas été fait.
Image

Même combat pour les bras de suspension arrière, la pliure n'avait pas été formée. Trop tard, les deux sont cassés... :sad:
Image
Alors ils font encore le taf pour du statique, mais la faire rouler dans cet état... Pas glop.

Les supports d'arceau moteur, cassés sur la boite de vitesse. J'ai coupé un tube d'alu de la bonne section puis peint en noir. Ni vu ni connu.
Image

La carrosserie n'était pas si catastrophique. C'était sans compter sur cette réparation pour renforcer les supports d'aileron. Je ne sais pas ce que c'est, mais ça a complétement fragilisé le lexan sur la zone où ça a été appliqué.
Image

Avatar du membre
janot67
Membre
Messages : 151
Enregistré le : dim. 31 déc. 2017 12:58
Localisation : Marseille...Allez l'OM !

Re: Super! encore une vieillerie...

Message par janot67 » ven. 6 nov. 2020 19:28

Pour le pack de NiCads le magasin "Patrick Modélisme" existe encore à Marseille, il a juste changé d'adresse !
Mais j'ai bien peur que les accus soient cuits...
Schum' un jour, Schum' toujours ! :P

Avatar du membre
pierco
Membre
Messages : 129
Enregistré le : dim. 17 août 2014 15:07

Re: Super! encore une vieillerie...

Message par pierco » sam. 7 nov. 2020 08:12

Ha oui, bien! Il y en a qui résistent! :top:
Malheureusement mon mag a tiré le rideau il y a un an environ :sad:

Penses-tu que si je lui ramène le vieil accu il me l'échangera pour un neuf ? :lol:

Avatar du membre
pierco
Membre
Messages : 129
Enregistré le : dim. 17 août 2014 15:07

Re: Super! encore une vieillerie...

Message par pierco » dim. 8 nov. 2020 15:34

Bon j’ai mis 4 piles dans le porte-piles, le jus va bien jusqu’au récepteur, mais interrupteur sur ON aucune réaction des servo...
Habituellement à l’allumage il y a toujours au moins un soubresaut de leur part...
Voyez la photo dans mon premier message, le variateur est branché en direct sur le récepteur, je crains que celui-ci ait reçu une surtension, (il n’est pas BEC), qu’en pensez-vous ?
Qu’est-ce que je peux faire ?

Ballastator
Messages : 10
Enregistré le : ven. 16 nov. 2018 17:17

Re: Super! encore une vieillerie...

Message par Ballastator » mer. 25 nov. 2020 13:46

Bonjour,

Si qqn a une réponse à ton souci je suis intéressé également

De mon côté, c'est mon vieux Boomerang qui est passé dans la mer il y a qq semaines (pas de safe stop sur ces vieux engins!). Au démontage il semble que l'interrupteur BEC n'ait pas supporté la baignade... du coup j'ai testé en shuntant l'interrupteur BEC, ce qui je pense était une TRES mauvaise idée de débutant car depuis plus de son plus d'image... ce que je n'ai pas encore pu vérifier c'est si le récepteur qui est mort et/ou les servos aussi ...
D'où ma question: est ce que de vieux servos (1987) peuvent supporter du 7.5 V si le récepteur le supporte ? et subsidiaire: si on utilise un récepteur BEC, est ce que les servos derrière sont protégés ?

Pour en revenir à ton pb, si tu as un autre système essaie de tester les servos dessus ? moi c'est ce que je vais faire pour distinguer le pb servo / récepteur


Merci !

Ballastator
Messages : 10
Enregistré le : ven. 16 nov. 2018 17:17

Re: Super! encore une vieillerie...

Message par Ballastator » jeu. 26 nov. 2020 09:43

Bonjour,

Finalement tests réalisés, ce sont les servos (les neufs!) qui n'ont pas supporté l'expérience. Les vieux récepteur et servos sont intacts et fonctionnels. En revanche l'interrupteur BEC est définitivement mort. Plus qu'à retrouver des pièces neuves pour remplacer tout ça!

As tu réussi à trouver ce qui a lâché de ton côté ? sinon pour voir si ça vient du récepteur, essaie de mesurer la tension en sortie de celui-ci vers les servos ?

Répondre