Réparation Grasshopper I

Tous les sujets concernant les modèles TT 2WD Tamiya
Pascoul
Messages : 6
Enregistré le : dim. 19 avr. 2020 12:55

Réparation Grasshopper I

Message par Pascoul » dim. 19 avr. 2020 15:09

Bonjour à tous,

J'ai ressorti ma Grasshopper I qui n'a pas démarré depuis 30 ans.
Quelques photos ci-dessous.

Hélas, elle ne répond plus aux commandes de la télécommande. Après vérification, le récepteur est bien alimenté par les piles (neuves) et l'aiguille de la télécommande est au max (je suppose qu'elle fonctionne....).

Comme les deux servo ne marchent pas, je présume que le récepteur est donc HS.
Y a t il moyen de vérifier que les servo sont OK?

Quel modèle de télécommande bon marché pouvez-vous me conseiller si je dois remplacer le récepteur?
Idem pour les servo, s'ils sont HS, quels modèles? les dimensions seront elles correctes pour les intégrer à la place des existants?
DSC_0696-2.JPG
DSC_0691-2.JPG
DSC_0692-2.JPG
Merci d'avance pour votre aide
A+
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
richard25
Membre
Messages : 827
Enregistré le : jeu. 20 mars 2008 07:11
Localisation : Cherbourg

Re: Réparation Grasshopper I

Message par richard25 » dim. 19 avr. 2020 18:39

Vu l'état de ton porte pile, je dirais que le courant n'arrive pas jusqu'au récepteur...(et ton accu doit être bien mort égaelement)

Est ce que les servos ont un soubresaut à l'allumage de l’interrupteur ? :o (un petit bzz)

Avatar du membre
juleo68
Modérateur
Messages : 3378
Enregistré le : sam. 4 déc. 2010 21:11
Localisation : Choucrouteland (68)

Re: Réparation Grasshopper I

Message par juleo68 » dim. 19 avr. 2020 19:01

richard25 a écrit :
dim. 19 avr. 2020 18:39
Vu l'état de ton porte pile, je dirais que le courant n'arrive pas jusqu'au récepteur...(et ton accu doit être bien mort également)
Est ce que les servos ont un soubresaut à l'allumage de l’interrupteur ? :o (un petit bzz)
Je pense que tu n'as pas tort ;)

Je serais toi, avoir de vouloir faire tourner ce petit buggy, démontage complet de l'électronique, nettoyage complet de chaque composant parce dans cet état...c'est presque normal que rien ne reprennent vie :)

Et comme te le dit Richard, vue la tête du porte piles, le courant n'arrive surement pas a destination!
Commence par là.
@+
La violence est le dernier refuge de l'incompétence...Isaac Asimov.

Pascoul
Messages : 6
Enregistré le : dim. 19 avr. 2020 12:55

Re: Réparation Grasshopper I

Message par Pascoul » dim. 19 avr. 2020 19:13

Oui tout à fait, le porte pile sur la photo est HS. Mais entre temps j'ai refait les contacts. Au voltmetre j'ai entre 5v et 6v au niveau du connecteur qui se branche à l'entrée du récepteur.

Les servo n'ont pas eu de soubresauts.

Concernant l'accu, en le branchant en direct sur le moteur, ce dernier tourne bien. L'accu "fonctionne" donc mais sa capacité reste à vérifier.

Avatar du membre
juleo68
Modérateur
Messages : 3378
Enregistré le : sam. 4 déc. 2010 21:11
Localisation : Choucrouteland (68)

Re: Réparation Grasshopper I

Message par juleo68 » dim. 19 avr. 2020 19:17

Est ce que le servo tourne a la main?
La violence est le dernier refuge de l'incompétence...Isaac Asimov.

Pascoul
Messages : 6
Enregistré le : dim. 19 avr. 2020 12:55

Re: Réparation Grasshopper I

Message par Pascoul » dim. 19 avr. 2020 19:22

Oui, ils tournent correctement à la main.

Avatar du membre
juleo68
Modérateur
Messages : 3378
Enregistré le : sam. 4 déc. 2010 21:11
Localisation : Choucrouteland (68)

Re: Réparation Grasshopper I

Message par juleo68 » dim. 19 avr. 2020 20:14

Pascoul a écrit :
dim. 19 avr. 2020 19:22
Oui, ils tournent correctement à la main.
Si aucun des servos ne fonctionnent, c'est qu'obligatoirement ils ne perçoivent pas de courant, ce serait un coup de malchance que les deux soient
mort en même temps :bizarre:

Mais j'insiste...là tu commence par la fin, démonte ton installation, tu l'inspecte, tu nettoies correctement les contactes et tu remontes l'ensemble, ensuite tu pourras alors tester!

Ton vario a aussi l'air complètement oxydé!

Tu ne parle pas des quartz...sont’ ils au-moins installés...?
La violence est le dernier refuge de l'incompétence...Isaac Asimov.

didcos
Membre
Messages : 185
Enregistré le : jeu. 1 sept. 2016 23:39

Re: Réparation Grasshopper I

Message par didcos » dim. 19 avr. 2020 21:55

Tu peux essayer de brancher le bloc de piles en direct sur le récepteur pour voir ce que ca donne. Ca permettra déjà d'éliminer l'ensemble switch/variateur du problème.

seb ring 72
Membre
Messages : 382
Enregistré le : sam. 9 août 2014 00:30

Re: Réparation Grasshopper I

Message par seb ring 72 » lun. 20 avr. 2020 00:28

Salut
je pense comme vous autres avec une grosse suspicion sur les quartz ;)

Avatar du membre
Jef43
Membre
Messages : 1559
Enregistré le : jeu. 1 mars 2018 08:40
Localisation : Saint-Genest-Lerpt

Re: Réparation Grasshopper I

Message par Jef43 » lun. 20 avr. 2020 06:55

Hello

Même si tu as refais tes contacts, il ne serait pas étonnant que le les fils de ton porte piles soient tout autant oxydés...
:tam: TA02XSW Porsche 934 RSR Black Edition Manobet
:tam: TA02 à convertir TA02XSW Porsche 934 RSR Vaillant
Thunder Tiger TS4-N
:tam: TT02 Lancia Delta Intégrale
Robbe Comt’esse
:tam: FF01 Alfa Romeo Giulietta
Traxxas TRX4 Defender
:kyosho: Javelin

Répondre