Mon premier M : M03

Tous les sujets concernant les modèles piste 2WD Tamiya
Fred_38
Membre
Messages : 913
Enregistré le : mer. 5 août 2015 11:07
Localisation : Grenoble 38

Re: Mon premier M : M03

Message par Fred_38 » mar. 4 avr. 2017 19:09

Potentiomètre
La vis de reglage

Avatar du membre
Black Hole Sun
Site Admin
Messages : 8983
Enregistré le : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Mon premier M : M03

Message par Black Hole Sun » mar. 4 avr. 2017 19:48

Certes, mais depuis le temps que PapaOurs écume le forum, il sait qu'on parle de trim, pas de "potar" :french:

Bref, forcément, si tu fais tes calibrages quand ta radio n'est pas au neutre, ça ne peut que mal se passer.
Par contre, Il est normal que tu aies besoin de jouer avec les trim de direction entre tes différents modèles si tu utilises 1 seule radio sans pouvoir enregistrer les paramètres de chaque modèle. Mais pour les gaz, le trim doit systématiquement être au neutre et y rester, quel que soit le modèle. Sinon, ça signifie que tu as calibré certains esc n'importe comment (càd sans que le trim des gaz soit au neutre).

La seule exception pourrait être le cas où tu utiliserais encore des varios mécaniques (ce qui nécessiterait des ajustements du trim des gaz pour ajuster les servos en voie 2).
Image

Avatar du membre
PapaOurs
Membre
Messages : 6582
Enregistré le : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: Mon premier M : M03

Message par PapaOurs » mar. 4 avr. 2017 21:06

Black Hole Sun a écrit :Potar ? :bizarre:
Pardon, potar = potentiomètre... le truc électronique qui est commandé par le manche.... non non, je confonds pas avec les trims... quand même.
Et oui, je régle toujours mes voitures avec les réglages de trim au neutre.

Avatar du membre
Black Hole Sun
Site Admin
Messages : 8983
Enregistré le : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Mon premier M : M03

Message par Black Hole Sun » mer. 5 avr. 2017 11:00

PapaOurs a écrit :
Black Hole Sun a écrit :Potar ? :bizarre:
Pardon, potar = potentiomètre... le truc électronique qui est commandé par le manche.... non non, je confonds pas avec les trims... quand même.
Donc tu as changé le composant électronique qui est "au bout" du manche ?
Il me semble assez probable que ce soit lié : si le neutre du "potar" et celui du manche ne correspondent pas, je ne vois pas trop comment tu peux calibrer un vario (ou qu'il se calibre automatiquement). Sachant que tu fausses peut-être encore la donne avec un réglage de course 1/3-2/3 ...
PapaOurs a écrit :Et oui, je régle toujours mes voitures avec les réglages de trim au neutre.
C'est pas forcément une évidence pour tout le monde ;)
Image

Avatar du membre
PapaOurs
Membre
Messages : 6582
Enregistré le : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: Mon premier M : M03

Message par PapaOurs » mer. 5 avr. 2017 11:26

ouais je sens que ça va être drole pour recaller si c'est ça. J'ai commencé à remonter la 2eme télécommande et je verrais ce que ça donne avec un montage d'origine !! Ensuite je comparerais les valeurs de résistance des potentiomètres ( vu que j'ai pas d'oscillo, difficile de calculer la largeur de bande). Pourvu que ce soit que ça....
Ceci dit, ça ne pose problème qu'avec les varios qui se synchronise seul.

Avatar du membre
Black Hole Sun
Site Admin
Messages : 8983
Enregistré le : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Mon premier M : M03

Message par Black Hole Sun » mer. 5 avr. 2017 11:55

PapaOurs a écrit :Ceci dit, ça ne pose problème qu'avec les varios qui se synchronise seul.
Ce qui semble logique ;)
L'auto-calibrage va se caler sur la valeur du potar, pas sur la position "mécanique" du manche. Alors qu'avec un calibrage manuel, tu places virtuellement le neutre du vario sur n'importe quelle valeur du potar.
Image

Avatar du membre
PapaOurs
Membre
Messages : 6582
Enregistré le : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: Mon premier M : M03

Message par PapaOurs » mer. 5 avr. 2017 21:36

bon bah là je suis content !!!! c'était bien ça, le potentiomètre réparé n'était plus calibré par rapport au neutre du manche.
Sur ces télécommandes il s'agit de potentiomètre linéaire donc avec une répartition égal de la résistance des 2 cotés à l'inverse d'un potentiomètre logarithmiques qui part de 0 pour allez au max de résistance (pour régler le son sur un ampli par exemple).
Théoriquement il aurait fallu déconnecter les potar pour le recaler mais n'ayant pas envie de déssouder les fils (encore) je suis parti de l'autre télécommande identique en vérifiant son fonctionnement avec le Quicrun : C'est OK, le Quicrun se synchronise ce coup en 3sec.
Je retire les piles de la télécommande et vérifie les valeurs sur le potar de la télécommande fonctionnelle témoin. Ici et dans ce cas, la résistance du reste du circuit est négligeable. Le jeu est maintenant d'équilibré MA télécommande. démontage aussi et mesure 0.96Kohm d'un coté et 1.18Kohm de l'autre :o :o :o :roll: forcement, c'est moins bien. Il faut y allez doucement et faire plusieurs tests. Elle s'équilibre à 1.12 Kohm.
Test : le Quicrun se synchronise parfaitement et la voiture régit normalement.

j'ai aussi vérifié un truc, la bascule du 2/3 1/3 ne fait pas tourner le potar par rapport au neutre du manche, c'est l'ensemble de la télécommande qui bouge mais les butées restent en place, donc j'en déduit que le neutre se décale aussi. Le plus simple est d'essayer.... et :roll: :roll: :pop: :pop: :bizarre: 8-) ça marche!!!! C'est cool !!! Mais pourquoi j'ai pas pensé à ça plus tôt ????

Du coup, je vais enfin pouvoir m'éclater avec ce petit M03 sans qu'il coupe pour vario trop chauds....
Yahoo !!! :top: :top: :top: :ange: :ange: :french: :french: :merci: :salut:

Avatar du membre
Black Hole Sun
Site Admin
Messages : 8983
Enregistré le : ven. 21 mars 2008 19:22
Localisation : Nancy
Contact :

Re: Mon premier M : M03

Message par Black Hole Sun » mer. 5 avr. 2017 23:32

Ah bah voilà :)
L'essentiel est que tu retrouves l'usage de ton modele :top:
Image

Avatar du membre
PapaOurs
Membre
Messages : 6582
Enregistré le : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: Mon premier M : M03

Message par PapaOurs » lun. 10 avr. 2017 09:45

Première sortie officielle : lipo stick au taquet enfilé dans le chassis, allumage. Bip bip......Biiiip ! Et ça roule... bien , j'ai mis le réglage de la commande en 2/3 1/3, ce qui me permet dans la même cession de pouvoir faire rouler Mininours. Ca donne une gestion des gaz très douce. Et ben, c'est très fun comme auto. Le corally 17x2 black propulse l'auto comme une plume. Ptetre trop, soit j'ajoute un peu de poids sur l'avant, soit je change le moteur pour descendre sur un 19x2 ou un 21x2 .... a priori je vais lui ajouter un peu de poids car c'est vraiment une plume. Elle marche fort et tant qu'il y a de l'adhérence, grâce à la traction des roues, tous (ou presque) est rattrapable. Par contre, il faut vraiment un revêtement digne de ce nom car un petit caillou l'a fait réellement décollé et elle a finis sur le bord d'un poteau... J'ai freiné mais rude quand même je n'ai pas essayé de l'éviter car elle était pleine axe et c'est le parchoc qui a mangé. J'ai eu peur de dévié et de scalpé une roue ... ou autre. Mais à part une petite entaille sur la carro, RAS, et c'est rapartie de plus belle au point que j'ai réussi à monter sur le toit du Monster Beetle. La sanction immédiate quand on touche une roue arrière du MB. Par contre les pneus gomme ne veulent rien savoir sur le béton lissé du parking souterrain de Ikéa.

En bref, ravi, conquis, content. J'ai hate de la faire tourner avec la nué de M05 absente hier pour cause de vacances...

La suite de la cession : http://www.vintage-rc.net/forum/viewtop ... 25#p308325

Avatar du membre
PapaOurs
Membre
Messages : 6582
Enregistré le : ven. 19 déc. 2014 21:34
Localisation : Nantes... enfin pas loin...

Re: Mon premier M : M03

Message par PapaOurs » lun. 24 avr. 2017 11:46

2eme sortie en meute pour la Mini M03. Disons que ce coup ci, on a exploité ses capacités. Entre moi et P'titOurs on l'a mis sur les jantes au sens littéral du terme. On a réussi à décoller les pneus avant et les jantes ont bien morflés. Je crois que je vais devoir faire un stock de roues pour M-chassis. En tout cas, elle est vraiment plaisante à conduire pour un chassis si petit et je suis même surpris de la stabilité en ligne droite. En plus avec les Lipo elle offre une très belle autonomie. Que du bonheur, les pneus en moins.... :smoke: :-D :-D

Répondre