J'ai commencé un truc ... M.B. inside ;)

Avatar du membre
janot67
Membre
Messages : 147
Enregistré le : dim. 31 déc. 2017 12:58
Localisation : Marseille...Allez l'OM !

Re: J'ai commencé un truc ... M.B. inside ;)

Message par janot67 » mer. 10 juin 2020 10:53

Si mes souvenirs sont bons, le boitier porte piles Robbe est équipé d'une prise femelle, il faut le brancher au cordon interrupteur pour avoir une prise male à brancher sur le récepteur.... D'ailleurs tous les boitiers de réception 4 piles ou accus sont toujours livrés avec une prise femelle, pour éviter les court-circuits ! ;)
Schum' un jour, Schum' toujours ! :P

Avatar du membre
Trass
Membre
Messages : 2533
Enregistré le : dim. 12 juil. 2009 10:39
Localisation : haute vienne (87)

Re: J'ai commencé un truc ... M.B. inside ;)

Message par Trass » mer. 10 juin 2020 12:49

janot67 a écrit :
mer. 10 juin 2020 10:53
Si mes souvenirs sont bons, le boitier porte piles Robbe est équipé d'une prise femelle, il faut le brancher au cordon interrupteur pour avoir une prise male à brancher sur le récepteur.... D'ailleurs tous les boitiers de réception 4 piles ou accus sont toujours livrés avec une prise femelle, pour éviter les court-circuits ! ;)

Ca tombe bien que tu en parle, car j'ai bien regardé et c'est pas clair, d'autant plus que je n'ai pas le manuel (que je n'arrive pas à trouver)

Il y a sur l'inter d'une coté la fiche mâle avec rouge/noir/blanc et de l'autre coté, la même fiche mâle et en plus une fiche rouge/noir

j'avoue ne pas comprendre comment ca peut se brancher ...

Image
Image


Sinon, j'ai tenté d'enlever l'oxydation dans le compartiment des piles de la radio, tout ça plongé dans du coca toute la nuit, ca n'a rien fait ... :smoke:

Du coup, la petite dermel de merde de chez lidl achetée avant hier aa fait ses premiers tours de ponçage ;)

Image
Image
Image


Puis remontage après changement du fil du moins qui était oxydé et cassant


Image
Image


et elle s'allume



Jerome
Je suis pas un rapide pour les envois, je suis un paysan perdu dans la montagne, donc ne m'en voulez pas ;) !!!

japan743
Membre
Messages : 262
Enregistré le : mer. 7 nov. 2018 21:41

Re: J'ai commencé un truc ... M.B. inside ;)

Message par japan743 » mer. 10 juin 2020 13:01

Bjr,

Pour l oxydation as tu essaye le vinaigre blanc menagé?

Tres efficace de memoire.

Cdt

Avatar du membre
optimaforever
Membre
Messages : 1998
Enregistré le : sam. 22 mars 2008 12:53
Localisation : Bruxelles
Contact :

Re: J'ai commencé un truc ... M.B. inside ;)

Message par optimaforever » mer. 10 juin 2020 16:33

La suite!... la suite!... :pop:

seb ring 72
Membre
Messages : 376
Enregistré le : sam. 9 août 2014 00:30

Re: J'ai commencé un truc ... M.B. inside ;)

Message par seb ring 72 » mer. 10 juin 2020 17:43

salut

AMHA ton inter ne fonctionne plus (oxidation aussi)et l ancien proprio ne s est pas embeté ,il a shinté l inter en soudant la prise rouge male 2 fiches directement sur l alim du recepteur ,fiche rouge 3 broches
Ce sont les bonnes fiches pour une robbe compact (la blanche est un rajout pour une autre raison :bizarre: que seul l auteur connait) c était comme ca sur ma compact 2
Tu peut démonter l inter et le resouder correctement ,il faut que le courant traverse l inter pour que ca marche
Ou alors tu gardes la blanche et la rouge 2 fiches si l inter fonctionne

MAIS surtout il faut que tu montes une diode si tu comptes utiliser cette radio sans porte pile (a partir de l accu de propulsion) car pas de BEC sur les robbe compact

J espère t avoir eclairé ;)

Avatar du membre
Trass
Membre
Messages : 2533
Enregistré le : dim. 12 juil. 2009 10:39
Localisation : haute vienne (87)

Re: J'ai commencé un truc ... M.B. inside ;)

Message par Trass » mer. 10 juin 2020 22:40

japan743 a écrit :
mer. 10 juin 2020 13:01
Bjr,

Pour l oxydation as tu essaye le vinaigre blanc menagé?

Tres efficace de memoire.

Cdt
Merci, je tenterai une prochaine fois, là j'ai joué de la dremel ;)


optimaforever a écrit :
mer. 10 juin 2020 16:33
La suite!... la suite!... :pop:

Image

;)

seb ring 72 a écrit :
mer. 10 juin 2020 17:43
salut

AMHA ton inter ne fonctionne plus (oxidation aussi)et l ancien proprio ne s est pas embeté ,il a shinté l inter en soudant la prise rouge male 2 fiches directement sur l alim du recepteur ,fiche rouge 3 broches
Ce sont les bonnes fiches pour une robbe compact (la blanche est un rajout pour une autre raison :bizarre: que seul l auteur connait) c était comme ca sur ma compact 2
Tu peut démonter l inter et le resouder correctement ,il faut que le courant traverse l inter pour que ca marche
Ou alors tu gardes la blanche et la rouge 2 fiches si l inter fonctionne

MAIS surtout il faut que tu montes une diode si tu comptes utiliser cette radio sans porte pile (a partir de l accu de propulsion) car pas de BEC sur les robbe compact

J espère t avoir eclairé ;)
Merci,

Je vais démonter l'inter et voir comment s'est fait, car j'ai trouvé une photo du boitier pile en question .

Image

Et j'ai aussi vu quelques photos sur le net qui laissent deviner l'état de l'inter tel que celui que j'ai...

A mon avis, la prise rouge (2 fils) sert à alimenter autre chose ...

Dans mon instal, il n'y aura pas d'ESC, donc pas de soucis de BEC à prévoir



Jerome
Je suis pas un rapide pour les envois, je suis un paysan perdu dans la montagne, donc ne m'en voulez pas ;) !!!

tarb
Messages : 5
Enregistré le : sam. 3 juin 2017 22:41

Re: J'ai commencé un truc ... M.B. inside ;)

Message par tarb » jeu. 11 juin 2020 07:56

La prise rouge servait à charger les accu du boitier sans rien débrancher, j'ai aussi cette radio achetée dans les année 80 qui fonctionne toujours :) .

tarb
Messages : 5
Enregistré le : sam. 3 juin 2017 22:41

Re: J'ai commencé un truc ... M.B. inside ;)

Message par tarb » jeu. 11 juin 2020 08:48

Sur la photo avec le récepteur, le cordon est branché à l'envers, il faut brancher la fiche blanche male vers le récepteur et la fiche orange male vers le boitier batterie qui à la même couleur.

Avatar du membre
Trass
Membre
Messages : 2533
Enregistré le : dim. 12 juil. 2009 10:39
Localisation : haute vienne (87)

Re: J'ai commencé un truc ... M.B. inside ;)

Message par Trass » jeu. 11 juin 2020 12:23

tarb a écrit :
jeu. 11 juin 2020 07:56
La prise rouge servait à charger les accu du boitier sans rien débrancher, j'ai aussi cette radio achetée dans les année 80 qui fonctionne toujours :) .
Haaaaaa!! mon sauveur.
tarb a écrit :
jeu. 11 juin 2020 08:48
Sur la photo avec le récepteur, le cordon est branché à l'envers, il faut brancher la fiche blanche male vers le récepteur et la fiche orange male vers le boitier batterie qui à la même couleur.
Je m'en doutais avant même de lire ton deuxieme post, ca coule de source maintenant.

Ils avaient pensé à tout à l'époque !


Jerome
Je suis pas un rapide pour les envois, je suis un paysan perdu dans la montagne, donc ne m'en voulez pas ;) !!!

Avatar du membre
janot67
Membre
Messages : 147
Enregistré le : dim. 31 déc. 2017 12:58
Localisation : Marseille...Allez l'OM !

Re: J'ai commencé un truc ... M.B. inside ;)

Message par janot67 » ven. 12 juin 2020 19:05

Donc la bonne conf' c'est la blanche mâle sur le récepteur et la rouge mâle dans la femelle rouge du pack. La femelle rouge reste "en l'air" et sert pour la recharge avec un cordon adapté...
C'était surtout pour utilisation dans des avions et planeurs RC, comme tout rentrait au chausse-pied c'était difficile de sortir le pack pour la charge, d'ailleurs c'est pour cela que tout est souvent oxydé car a force de tout oublier dans le modèle réduit... :ttt:

Souvent la meilleure solution pour les contacts oxydés c'est le vinaigre blanc... Mais le contact corrodé est rebelle et cela peut vite revenir... On peut aussi déposer une fine couche de soudure d'étain avec un bon fer à souder...

Après, je ne vois pas les quartz émission et réception... J'espère que tu les as parceque c'est moins facile à trouver aujourd'hui !

Enfin, il faut aussi se méfier de la piste du potentiomètre des servos, qui peut être "crachotante", (celles des voies de l’émetteur aussi d'ailleurs) là si c'est le cas... :x
Schum' un jour, Schum' toujours ! :P

Répondre